Phunデータ再生方法

みんなが作ったシーンを再生してみよう!

Phunデータアップロード掲示板には有志が作ったPhunのシーンがたくさん公開されています。

Phunで作成されたシーンは拡張子が「.phn」、バージョン5以降は「.phz」というファイル名で保存されます。

.phz形式の再生方法

1.Phunデータアップロード掲示板から再生したいファイル名をクリックします。
.phz形式再生方法1
クリックで拡大表示
2.ファイルを保存をクリックします。(※ダウンロード時の表示形式はブラウザによって異なります。)
.phz形式再生方法2
クリックで拡大表示
3.ファイルの保存先にC:\Program Files\Phun\Scenes\を指定し、保存をクリックします。(※インストール先を変更している場合は指定したインストールフォルダに保存してください)
.phz形式再生方法3
クリックで拡大表示
4.C:\Program Files\Phun\Scenes\のフォルダに行き、ダウンロードしたデータを確認します。(※インストール先を変更している場合は指定したインストールフォルダに移動してください)
.phz形式再生方法4
クリックで拡大表示
5.ファイル名の拡張子を.phzに変更します。(※拡張子の表示方法はMicrosoftサポートオンラインを参照してください。
.phz形式再生方法5
クリックで拡大表示
6.Phunを起動し、File → Load sceneでダウンロードしたファイル名をクリックするとシーンが再生されます。
.phz形式再生方法6
クリックで拡大表示

.phn形式の再生方法

1.Phunデータアップロード掲示板から再生したいファイル名をクリックします。
.phn形式再生方法1
クリックで拡大表示
2.phnプログラムが表示されるので、ファイル → 名前を付けてページを保存をクリックします。
.phn形式再生方法2
クリックで拡大表示
3.ファイルの保存先にC:\Program Files\Phun\Scenes\を指定し、保存をクリックします。
.phn形式再生方法3
クリックで拡大表示
4.Phunを起動し、File → Load sceneでダウンロードしたファイル名をクリックすると再生できます。
.phn形式再生方法4
クリックで拡大表示

※上記の手順で正しく再生できない場合は掲示板で質問してください。

※.zip形式でも.phnの圧縮版の場合もあります。その際は一度.zip形式を解凍して中身を確認してください。